Set up Mistking v5?

Klyde O'Scope

Chameleon Enthusiast
Does it go like this or just one of them? Actually it doesn’t go like that I just found the other price of the screw, how do I take it out? I’m so dumb 😆
Well I broke it, do they sell replacements for this? It still refuses to come out
For some reason, it appears you may have 2 bulkheads: one plastic (old style) and one metal (new style). I would use the metal one; it should have a metal nut as well.

Yes, you can get replacements from MistKing or any/most of their dealers.

My eyes are bad, and it's been months since I assembled my system. Up to you, but I'd stop screwing around with the parts.

 

cruz.m

Avid Member
For some reason, it appears you may have 2 bulkheads: one plastic (old style) and one metal (new style). I would use the metal one; it should have a metal nut as well.

Yes, you can get replacements from MistKing or any/most of their dealers.

My eyes are bad, and it's been months since I assembled my system. Up to you, but I'd stop screwing around with the parts.

I fixed it but the timer is not working with me, I know how to use it but now it’s going off and it has two P0 settings. How do you reset the timer?
 

Attachments

  • image.jpg
    image.jpg
    149.2 KB · Views: 10

Klyde O'Scope

Chameleon Enthusiast
I fixed it but the timer is not working with me, I know how to use it but now it’s going off and it has two P0 settings. How do you reset the timer?

From the ST-24 Seconds Timer Instructions:
c) RESET: In normal status press UP and DOWN arrows together for 5 seconds. Timer will reset to factory settings. Since no programs will be set the right part of the screen will show OFF.

If you have a different timer, you'll have to check its instructions
https://www.mistking.com/instructions.html
 

cruz.m

Avid Member
@Klyde O'Scope @Tige21v
So everything’s set up except when I went to add water it started leaking but not from where the hole was made but the bulkhead front where the tube is. Does anyone know why and how to fix it?
 

cruz.m

Avid Member
If the tube is fully in, pull it out and make a new clean cut and try that
Ok! So the problem is this thing I took it outside just in case but it won’t get to the nozzles it’s coming out of this piece. Yes I did take the covers off the nozzles
 

Attachments

  • image.jpg
    image.jpg
    313.6 KB · Views: 7

Tige21v

Established Member
It needs to pushed up fully to the bulkhead, the collars of the bulkhead and that fitting should ALMOST be touching
 

cruz.m

Avid Member
Do you know if they sell these pieces of the nozzles? They come off but I’m not sure
 

Attachments

  • F81575F6-7C0A-42C1-BF72-F833FE700790.jpeg
    F81575F6-7C0A-42C1-BF72-F833FE700790.jpeg
    54.6 KB · Views: 8

Tige21v

Established Member
Did they send two bulkheads? One metal and one plastic?
And if so, did you use the metal one?
The plastic bulkhead, if you have it, is the same piece as the one you are looking to replace
 

cruz.m

Avid Member
Did they send two bulkheads? One metal and one plastic?
And if so, did you use the metal one?
The plastic bulkhead, if you have it, is the same piece as the one you are looking to replace
No, this is from the nozzle. I got the two nozzle system, the nozzles are good but I think it is the same piece as the plastic bulk head I’m just not exactly sure. I want to replace that piece, it come apart from the nozzle. (Picture below)
 

Attachments

  • 5E0103A5-F270-4B61-8BAA-37E7C8D9A19D.jpeg
    5E0103A5-F270-4B61-8BAA-37E7C8D9A19D.jpeg
    201.9 KB · Views: 8

Tige21v

Established Member
The other end of the tubing cutter, the piece that looks like a prong, that's what that is for. To wedge between the two pieces and push back on one of the collars so you can pull it apart
 

cruz.m

Avid Member
The other end of the tubing cutter, the piece that looks like a prong, that's what that is for. To wedge between the two pieces and push back on one of the collars so you can pull it apart
I kind of understand, I got how to pull them apart now though 😆 this is the part that is leaking, I pushed it as far as I could. It drips every five seconds

Do you think it would work if I just put the filter piece with the tubing connecting to the pump inside a gallon. It works but I’m concerned about light penetrating inside and causing problems. I could just cover it right? Oh and thank you so much for helping me!
 

Attachments

  • image.jpg
    image.jpg
    70.4 KB · Views: 15
Last edited:

DeltaYaz

Member
In case it helps, here are some photos of my setup. I have the Ultimate version and so the ZipDrip solenoid valve is installed between the bucket and the pump.

As far as installing the bulkhead - the O-ring goes on the outside. The previous post regarding the stepped bit is right on - I made mine as close to the size of the bulkhead as possible. I had to thread the bulkhead into the bucket and it was quite tight, but created a good seal, in addition to the O-ring.

Bucket to Pump Connections
51043925353_6ee98c58a1_b.jpg


Filter Installation
51044658721_a41c346129_b.jpg


One of the Nozzles
51044750542_f7a7e12b0d_b.jpg
[/url]
 
Top Bottom